Китайские автомобили
Поиск •  Правила •  Пользователи •  Клуб на карте •  Все последние сообщения •  Все последние темы •  Архив
Внимание новичкам!Регистрация •  Профиль •  Все мои сообщения •  Личные сообщения •  Вход


Увеличился расход бензина существенно, подскажите
На страницу 1 Пред.  
 
Ответить    Все форумы » Chery Tiggo
Автор Сообщение
Tony-peperony


Авто: Chery Tiggo 2.0АКП
Откуда: Москва
Сообщения: 65
Профиль
Регистрация: 28.03.2016
Возраст: 28
Профиль

Ссылка на сообщение25 Apr 2018 11:00
Ответить с цитатой

Приветствую всех ! Ребята увеличился расход до 16,5л на сотку . Такого не было 11-12 норма для Москвы было . Фильтра поменял бензина и воздуха , лямбда показатели в норме первая меняет напряжение от 0,1 до 0,7 , вторая держит 0,7 . На коллекторе сверху межу 2 и 3 цилиндром трещинка 0,5см . Потом по сканеру забор воздуха на холостых 3,8 г/с , на 2500 оборотах почти 22 г/с , грешу на датчик забора воздуха . Может из за этого льёт ? Вроде смотрел что норма на хх 2-2,5 г/с , на 2500 должен 9-10 г/с .

П.с : заметил что при запуске движка на холодную 10 сек троит и все проходит (может из за трещены) так же едешь 60кмч , едет на повышенной медленно газ нажимаешь обороты от 1500 поднимаются медленно что то тарахтит в капоте , похоже когда кольцо прогорает графитовое . Но усе целое кольцо менял , прокладку от выпускного коллектора к выхлопной тоже . Если резко даёшь на педаль все ок едет, звуков нет тарахтящих , на пониженную уходит
Отправить ЛС
Serikpai


Авто: Chery Tiggo FL
Откуда: Омск
Сообщения: 327
Профиль
Регистрация: 14.11.2016
Возраст: 41
Профиль

Ссылка на сообщение25 Apr 2018 11:26
Ответить с цитатой

Tony-peperony писал(а):
Приветствую всех ! Ребята увеличился расход до 16,5л на сотку . Такого не было 11-12 норма для Москвы было . Фильтра поменял бензина и воздуха , лямбда показатели в норме первая меняет напряжение от 0,1 до 0,7 , вторая держит 0,7 . На коллекторе сверху межу 2 и 3 цилиндром трещинка 0,5см . Потом по сканеру забор воздуха на холостых 3,8 г/с , на 2500 оборотах почти 22 г/с , грешу на датчик забора воздуха . Может из за этого льёт ? Вроде смотрел что норма на хх 2-2,5 г/с , на 2500 должен 9-10 г/с .

П.с : заметил что при запуске движка на холодную 10 сек троит и все проходит (может из за трещены) так же едешь 60кмч , едет на повышенной медленно газ нажимаешь обороты от 1500 поднимаются медленно что то тарахтит в капоте , похоже когда кольцо прогорает графитовое . Но усе целое кольцо менял , прокладку от выпускного коллектора к выхлопной тоже . Если резко даёшь на педаль все ок едет, звуков нет тарахтящих , на пониженную уходит

Ну коли трещинка, лишний воздух через неё сасёт тем более не учтёный, лямбда орёт компу много воздуха тот льёт. Надо устранять видимые причины, ну а если не поможет думать дальше.
Отправить ЛС
VladT11


Авто: Chery Tiggo 2.0AT
Откуда: Москва
Сообщения: 3513
Профиль
Регистрация: 11.07.2009
Профиль

Ссылка на сообщение25 Apr 2018 13:26
Ответить с цитатой

Tony-peperony писал(а):
На коллекторе сверху межу 2 и 3 цилиндром трещинка 0,5см .
Что мешает снять коллектор и заварить аргоном? Кроме того часто деформируется фланец катализатора в месте соединения с коллектором и там тоже возникает щель, через которую затягивает воздух.
Tony-peperony писал(а):
Потом по сканеру забор воздуха на холостых 3,8 г/с , на 2500 оборотах почти 22 г/с , грешу на датчик забора воздуха .
Показания зависят от t воздуха.
У меня при +30C показывает 3.2г/с и 3.9г/с на 785об/мин и 896об/мин соответственно, при +1C показывает 6.3г/с и 6.9г/с на 927об/мин и 970об/мин соответственно. Замер через ELM327 (OBDII протокол).
Tony-peperony писал(а):
П.с : заметил что при запуске движка на холодную 10 сек троит и все проходит (может из за трещены)
Это особенность прошивки ЭБУ двигателя. Полноценные обороты прогрева после запуска холодного двигателя случаются очень редко. Обычно сразу после запуска обороты падают до 1000 и какое-то время со стороны ЭБУ наблюдаются судорожные манипуляции с дроссельной заслонкой и УОЗ для того чтобы двигатель не заглох. Подключите сканер и понаблюдайте что происходит с этими параметрами сразу после запуска двигателя Wink
Tony-peperony писал(а):
так же едешь 60кмч , едет на повышенной медленно газ нажимаешь обороты от 1500 поднимаются медленно что то тарахтит в капоте , похоже когда кольцо прогорает графитовое .
У нас же не дизель, чтобы на 1500об/мин можно было ездить. Прошивки ЭБУ двигателя и АКПП состыкованы не самым удачным образом. Частенько 4-я передача включается слишком рано.
Отправить ЛС
Vavilon


Авто: Chery Cross Eastar 2.0
Откуда: Москва
Сообщения: 711
Профиль
Регистрация: 10.12.2010
Профиль

Ссылка на сообщение25 Apr 2018 14:34
Ответить с цитатой

Tony-peperony писал(а):
Приветствую всех ! Ребята увеличился расход до 16,5л на сотку . Такого не было 11-12 норма для Москвы было . Фильтра поменял бензина и воздуха , лямбда показатели в норме первая меняет напряжение от 0,1 до 0,7 , вторая держит 0,7 . На коллекторе сверху межу 2 и 3 цилиндром трещинка 0,5см . Потом по сканеру забор воздуха на холостых 3,8 г/с , на 2500 оборотах почти 22 г/с , грешу на датчик забора воздуха . Может из за этого льёт ? Вроде смотрел что норма на хх 2-2,5 г/с , на 2500 должен 9-10 г/с .

П.с : заметил что при запуске движка на холодную 10 сек троит и все проходит (может из за трещены) так же едешь 60кмч , едет на повышенной медленно газ нажимаешь обороты от 1500 поднимаются медленно что то тарахтит в капоте , похоже когда кольцо прогорает графитовое . Но усе целое кольцо менял , прокладку от выпускного коллектора к выхлопной тоже . Если резко даёшь на педаль все ок едет, звуков нет тарахтящих , на пониженную уходит


Свечи, провода, катушка зажигания? Я недавно обнаружил, что катался на 3 цилиндрах. Самодиагностика никак не реагирует. Заменил провода к 2 свечам, расход упал на 25%, с 9,5 л газа. ниже 8. Тяга тоже выросла.

Перескок ремня ГРМ невозможен?
Отправить ЛС
VladT11


Авто: Chery Tiggo 2.0AT
Откуда: Москва
Сообщения: 3513
Профиль
Регистрация: 11.07.2009
Профиль

Ссылка на сообщение25 Apr 2018 16:05
Ответить с цитатой

Vavilon писал(а):
Свечи
А точнее зазор. Если зазор > 1.0, то расход может возрасти на 1-2л/100км. Кроме того могут возникать перебои (провалы тяги) при 2000-3000об/мин. Проверено на Denso K20TT. Свечи лучше ставить с зазором 0.8-0.9.
Отправить ЛС
Tony-peperony


Авто: Chery Tiggo 2.0АКП
Откуда: Москва
Сообщения: 65
Профиль
Регистрация: 28.03.2016
Возраст: 28
Профиль

Ссылка на сообщение25 Apr 2018 20:11
Ответить с цитатой

VladT11 писал(а):
по свечам все ок ! ставил ngk которые тут все советовали 1 зазор. По вв проводам тоже проблем нет , в темноте не сверкают, пропусков нет ошибок нет.
по сварке ! вроде читал что дело гиблое 90% что опять пойдет. конечно выгодно в любом случае чеи новый неоригинал на релайнсе мне зарядили 8600 )) нужно узнать на сто по аргону.
По передаче ! да рано на 4 уходит факт( бесит что потом как на телеге едешь до 80 и потом уже как надо
по ремню! менял весной, до зимы ок все было. Зимой пошли проблемы раходом, я грешил на холода. Но нет )
сегодня почистил дмрв в ацетоне,скрепил все новыми хомутами, трещину залил холодной сваркой от higear ,вроде не большая может прокатит. Если нет то двину на сварку. Там видно будет. На ночь поставил щас, сбросил аккум, что бы адаптация сбилась.


Добавлено спустя 4 минуты 12 секунд:

VladT11 писал(а):
Кроме того часто деформируется фланец катализатора в месте соединения с коллектором и там тоже возникает щель, через которую затягивает воздух.
да есть такая проблема ! я мучался с прокладками , с герметиками. Потом запихнул прокрадку от чери форы , она чуть не подходит но поставить можно она 3 слойная и хорошо прижимается. Вроде все ок стало.
Отправить ЛС
AlexxZ17


Авто: Chery Tiggo FL
Откуда: Simferopol
Сообщения: 39
Профиль
Регистрация: 21.11.2014
Профиль

Ссылка на сообщение24 Dec 2018 13:01
Ответить с цитатой

Решил написать сюда по поводу расхода. Месяца два как стал расти расход - после смешанного 9,5 сначала 10, потом 11, дальше 11,5... Вроде как причин не наблюдалось, кроме легкого подтупливания (именно легкого). На днях делал ТО 60 тыс., при замене воздушного фильтра обнаружил, что к нему снизу прилип (присосало) целлофановый пакет "маечку", который перекрыл около 80% площади фильтра. Слов нет просто. Фильтр заменил, хотя он был на те же 80% чистенький. Надеюсь, расход вернется в норму, посмотрим. Другой вопрос - ничего ли там движку не приключилось при кислородном голодании? Едет вроде отлично. Всем, у кого без причин растет расход топлива - проверьте в том числе и воздушный фильтр!
Отправить ЛС
DemonD


Авто: Chery Tiggo 2.4
Откуда: Оренбург
Сообщения: 2751
Профиль
Регистрация: 16.11.2007
Возраст: 43
Профиль

Ссылка на сообщение24 Dec 2018 15:19
Ответить с цитатой

AlexxZ17 писал(а):
при кислородном голодании?

как раз увеличивается расход топлива и все Yes движку ничего не будет
Отправить ЛС
Pavel86


Авто: Chery Tiggo 2.4
Откуда: Красноярск
Сообщения: 10
Профиль
Регистрация: 05.11.2018
Профиль

Ссылка на сообщение13 Mar 2019 08:53
Ответить с цитатой

Доброе время суток,проблема в следующем,имеется повышенный расход,24 литра!!! Также ругается ошибкой p0170, и датчик детонации,поменял лямбду, свечи,помыл форсунки, проблема не ушла,что характерно ошибка загорается только при повышенных оборотах, допустим держишь на 2000 вроде работает, через минуту две начинает трести ,загорается ошибка и повышаются обороты до 3000 педаль газа все также в одном положении, подскажите куда ещё смотреть,( подсоса воздуха вроде нет) 2.4 Митсубиси 4*4
Отправить ЛС
NOT


Авто: Chery Tiggo 4*4i 2.0L Acteco
Откуда: Новосибирск
Сообщения: 9062
Профиль
Регистрация: 22.06.2013
Профиль

Ссылка на сообщение13 Mar 2019 09:03
Ответить с цитатой

Pavel86
https://www.drive2.ru/b/1463526/
http://www.chinamobil.ru/bb/viewtopic.php?p=869126#869126
Отправить ЛС
Pavel86


Авто: Chery Tiggo 2.4
Откуда: Красноярск
Сообщения: 10
Профиль
Регистрация: 05.11.2018
Профиль

Ссылка на сообщение14 Mar 2019 19:25
Ответить с цитатой

NOT
Спасибо за информацию,буду искать...
Отправить ЛС
вадимка


Авто: Chery Tiggo FL
Откуда: Курск
Сообщения: 3353
Профиль
Регистрация: 07.03.2014
Профиль

Ссылка на сообщение14 Mar 2019 22:24
Ответить с цитатой

Ну,да. Тесть взял и лямбду ножнями снизу отхерачил на матизе и говорит: чек горит и бенз жрет. Что за дела. Говорю: нафига отфигачил. А я смотрю провода торчат снизу... Ну и нафига они нужны. Взял и отрезал по самую хряпку. Чек стираю,а он вылезает на следующий день. Тестю лом лямбду покупать,так лампочку с приборки вынули. Теперь расход как на ЗИЛу.
Отправить ЛС
Предыдущая тема :: Следующая тема  
Показать сообщения:   
Ответить
На страницу 1 Пред.  


Rambler's Top100 Рейтинг@Mail.ru Яндекс цитирования E-mail: inbox@chinamobil.ru
Реклама на сайте